Ambient Occlusion S...
 
Notifications
Clear all

Ambient Occlusion Showing Through Characters

2 Posts
3 Users
5 Likes
128 Views
L2K
Posts: 1
 L2K
Customer
Topic starter
(@662ljs)
Active Member
Joined: 4 months ago

As the title says, the MXAO effect is visible through characters which are covering the areas where this effect is applied. I'm using the reshade files included in the AC1 video and I haven't altered any settings. Is there a way to fix this other than by disabling the effect entirely? I've included a screenshot where you can see this issue on the right character's thigh

1 Reply
Claimer
Posts: 28
Admin
(@admin_claimer)
Trusted Member
Joined: 3 years ago

Hey L2K, not sure if I've responded on Discord - You'll need to change the Depth Buffer selected ingame via Reshade Menu.
it takes some fiddling in AC1.

Open the Reshade menu (home button), select the tab "Add ons" and you'll find multiple depth options to select. Try each of them, including ticking the "Copy Depth Buffer" option.

Additionally, if the latest Reshade has no luck.. try using an older version before V5, and you'll eventually find the right combo or correct Buffer.

Reply
Share: